Multi Commander > SDK

SDK outdated

<< < (2/2)

Mathias (Author):
Download SDK ( v1.69 )

If you have any question about it, how to do things.. Fell free to send me a mail.
The SDK is a bit complex, it is because many extensions inside MC is it self using it. It is not only a 3de party SDK.

battlechicken:
Hi, this seems to be a problem with the current release aswell. Also, did you consider creating a permanent page for the newest SDK or placing it under the downloads tab? It's hard to find the most recent forum post for it.

Cheers

Mathias (Author):

--- Quote from: battlechicken on October 26, 2020, 17:09:07 ---Hi, this seems to be a problem with the current release aswell. Also, did you consider creating a permanent page for the newest SDK or placing it under the downloads tab? It's hard to find the most recent forum post for it.

Cheers

--- End quote ---
It will soon be on github instead since it is easier to make sure it is uptodate if it is there.
Will be available soon

Mathias (Author):
https://github.com/MultiCommander/MultiCommander-SDK

battlechicken:
Thanks a lot! :)

Navigation

[0] Message Index

[*] Previous page

Go to full version