Author Topic: NAS not showing  (Read 11081 times)

japp

  • Junior Member
  • **
  • Posts: 11
    • View Profile
NAS not showing
« on: July 15, 2011, 10:49:25 »
I have a Synoligy NAS in my network, but neither that one nor network show up. Will this needed function be added?

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3888
    • View Profile
    • Multi Commander
Re: NAS not showing
« Reply #1 on: July 15, 2011, 11:15:29 »
Are the NAS or network shares mounted ?

Can you access it as \\server\share or just \\server ?

KAWAN22

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: NAS not showing
« Reply #2 on: July 15, 2011, 22:15:15 »
I wanted also connect to my NAS disk, but I have not been able to. How can I do this ?

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3888
    • View Profile
    • Multi Commander
Re: NAS not showing
« Reply #3 on: July 15, 2011, 22:23:40 »
I have no problem accessing mine.

I need more information to be able to figure out what your problem is.

japp

  • Junior Member
  • **
  • Posts: 11
    • View Profile
Re: NAS not showing
« Reply #4 on: July 22, 2011, 10:16:54 »
I'm not technically enough to say I understand, but this is how the path looks like: \\SYNOLOGYDISKSTA

japp

  • Junior Member
  • **
  • Posts: 11
    • View Profile
Re: NAS not showing
« Reply #5 on: August 02, 2011, 10:09:55 »
Thanks, now it's working  :)

japp

  • Junior Member
  • **
  • Posts: 11
    • View Profile
Re: NAS not showing
« Reply #6 on: August 02, 2011, 10:18:43 »
BTW It would be nice to have Network showing besides the Dive letters.