Author Topic: Custom Context Menu Editor issues...  (Read 328 times)

CMD

  • Newbie
  • *
  • Posts: 2
    • View Profile
Custom Context Menu Editor issues...
« on: December 25, 2018, 03:57:38 »
In particular:

1. I can create a sub menu, but I can't seem to add anything to it.
2. When I tried to delete every entry and start from scratch to create my own entirely custom menu, I found that once there's nothing left on the list, nothing works anymore. Add command / Add submenu / Add seperator / Add command by id name / etc. all suddenly stop working entirely.

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3346
    • View Profile
    • Multi Commander
Re: Custom Context Menu Editor issues...
« Reply #1 on: December 26, 2018, 00:45:00 »
1. Just drag the item so that you get the right pointing arrow on the mouse cursor, So you drop the item in the "sub folder" item.
2. Yes that is a bug. Don't delete them all.. You can edit the items manually by editing the ContextMenu.xml file in config. If you delete it the default file items will be used

CMD

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Custom Context Menu Editor issues...
« Reply #2 on: December 26, 2018, 01:31:26 »
"2" wasn't really that big a deal, just thought I'd report it.

As for "1", I swear I tried all sorts of dragging and dropping and I couldn't get it to do anything. I just tried it now after reading your reply and... no issues, works perfectly. Strange, but most likely user error and not a bug.

Thanks for the response and the awesome program.