Author Topic: Multi Commander stalls  (Read 235 times)

Nick_66

  • Newbie
  • *
  • Posts: 1
    • View Profile
Multi Commander stalls
« on: January 13, 2019, 16:44:40 »
Hi all,

Multi Commander is a great tool, but I am having a problem with it.

In my private home I have a WD Mycloud Ultra EX2 NAS and as soon as I want to see pictures stored on my NAS with thumbnails, the programm gets very slow and stalls.

Somebody any idea how to solve this issue?

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3291
    • View Profile
    • Multi Commander
Re: Multi Commander stalls
« Reply #1 on: January 14, 2019, 10:00:12 »
When going over to thumbnail view, it will fetch all the thumbnails in the background.. (actually windows will fetch them  MC just asks windows for them)
However getting lots of thumbnail require lots of resources.. And specially over network it will be slow

You can in core settings under filesystem. there is a Thumbnail system section..  you can change number of thread to use to 1 and change quality to Average or Bad

Ramer

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Multi Commander stalls
« Reply #2 on: January 26, 2019, 15:10:38 »
Is there any way to optimize this process in cases where there are many thumbnails, Mathias?

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3291
    • View Profile
    • Multi Commander
Re: Multi Commander stalls
« Reply #3 on: January 30, 2019, 08:24:43 »
In Core Settings in the fileSystem tab att he bottom you can configure the thumbnail system and change quality and also how many parallell process it should use,