Author Topic: Tools->Picture Tools->Remove EXIF data: skips most files, no log  (Read 907 times)

torvista

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hi,
from a selection of multiple image files, most get skipped and the Show Log button does not appear to do anything.
Using another tool (EXIF Purge), I could remove the exif data without a problem.

Background for this need, is that in both Explorer and MC many files would not show a thumbnail. I assume this is due to a problem with the embedded EXIF thumbnail. I could not find an easy way to bulk regenerate them, so deleting the EXIF I believe forces Windows to make its own thumbnail, which worked.

torvista

  • Newbie
  • *
  • Posts: 2
    • View Profile
...in fact it turns out that the missing thumbnails issue was due to the files being accessed via a symbolic link.

Viewing the images using the real link I think creates the windows thumbnails, although they do not display, even on a refresh: need to close and open MC and then the TN are all available on both real and symbolic path.

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3671
    • View Profile
    • Multi Commander
MC is using Windows to get the thumbnails. so if windows has a problem with them , MC will also have an issue..

You can hover in Core Settings . in the FileSystem tab. at the bottom. you find a settings section called "Thumbnail system"
You can force it to use "Internal" system for thumbnails. (however this settings will might be removed in the future since it is a workaround for WinXP. )