Author Topic: date / time  (Read 554 times)

wynford

  • Newbie
  • *
  • Posts: 9
    • View Profile
date / time
« on: January 10, 2022, 14:41:28 »
I can't seem to get the date and time to show for each file... I tried all the settings in Explorer Panel settings and nothing seems to work, what do I have to do to get the date and time to show? If you have several similar files, i'd like to know which one is the newest.

Thanks
« Last Edit: January 10, 2022, 14:58:04 by wynford »

AlanJB

  • Power Member
  • ****
  • Posts: 379
  • VERY old Programmer
    • View Profile
Re: date / time
« Reply #1 on: January 10, 2022, 15:17:22 »
Right click any column header and select Customize columns... at the bottom of the menu.

Choose your columns and click "Save changes".

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3924
    • View Profile
    • Multi Commander
Re: date / time
« Reply #2 on: January 11, 2022, 07:45:44 »
The date and time column should be there by default. If you done something to remove it, then do like AlanJB say. to get the column back.

Also make sure that the Date/Time settings in Explorer Panel have not be unchecked.
Explorer Panel Settings > Display (Tab) 
Under the Date / Time format section you find many date / time settings.

wynford

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: date / time
« Reply #3 on: January 12, 2022, 01:40:26 »
I uninstalled and reinstalled Multicommander and all is good now

thanks