Multi Commander > Beta Releases

After the update, I can't even launch MultiCommander 12.0.0.2877 under Windows 7

<< < (3/3)

Mathias (Author):

--- Quote from: Timon on July 04, 2022, 20:53:33 ---Updated to version 12.0.0.2885 - again crash.

From http://multicommander.com/downloads downloaded MultiCommander v11.6.0 (Build 2845) (32 bit) SHA1 : 1046D81971C39856698629AABB9505040A5A0745 and made "Upgrade", which is actually "Downgrade". And it works fine at the sam—É notebook without any additional actions on my part! Now I'm afraid to upgrade to a fresh beta. In the new versions, something is clearly broken on your side, otherwise the old version would not work either. How else can I help to solve this problem?

--- End quote ---

Im not able to reproduce that.  I tried on a Clean Win 7 SP1 and it worked.
If the crash is same as before it is becuse CPU do not like AVX2 instruction, and that is strange.

What CPU do you have ? (you can type :sysinfo in the command field in mc to get that )
The unzip code that used AVX2 is checking if the cpu support that. so it should not matter.. But maybe there are some CPU version that are reporting wrong or something.

If the crash happens again after next beta  .. not 2886 but after 2887+ then send a crash dump again, becuse since I can't make it crash I have nothing to go on.
Also before you upgrade if you can change crash dump settings to in "Core settings > Misc " to Medium or Max. That would give me more information to go on. The dumps right now dont give much more clues on what happend.

Timon:
CPU Information
-------------------
Intel(R) Atom(TM) CPU Z550   @ 2.00GHz
x86 Family 6 Model 28 Stepping 2
GenuineIntel
Speed : 1999 MHz
1 Cores ( 2 Threads )

Updated version 11.6.0.2845 to beta version 12.0.0.2888 and it works fine, thanks. I just don't understand what was wrong before. In any case, changed crash dump settings to Max if something like this happens again in the future

Mathias (Author):
Nice.. Good that it works now... Then the fix for it worked.

Navigation

[0] Message Index

[*] Previous page

Go to full version