Recent Posts

Pages: [1] 2 3 ... 10
1
Sorry, but i have to say that the Windows Explorer or Multicommander or any other Commander are not the right Software for doing such a job. They all will need to much time. Therefore i never finshed such a job with MC. I made it always partially until the first question come or until it stop for several reasons and finished it with BC, The fastest Software is Acronis True Image. This use the Full Speed of the Hard Drive for making a Backup. There is no faster Software available and therefore Acronis can give us always alpha versions as final.....
2
Strange..

How did you copy the files (there are like 5-6 different way to do a copy in mc)

Did the files have system or Hidden on. Then It might be that they are not shown  (Right click on the icon to the right of the of the colorwheel on the toolbar)

And you can also press Ctrl+L and look at the fileoperation log. And you can see where the files was written maybe you did something that made the be copied to another location?
3
You might want to edit your last post and delete your (presumably) private email address ;)
4
Hello,

Greetings.


Tried copying folders & files on my hard disk to 128GB USD Drive.


Copying showed as successfully done.

But no files were available in the folders copied.

What could have I done wrong.


I am copying the very same files once again running to about 70GB using Explorer on latest Windows 10 April 2018 update.

Thanks and Regards

M. Y. Ganesh / myganesh

** Edit - Removed you email / Admin  **
5
Support and Feedback / Re: LNK shortcut creation bug
« Last post by Mathias (Author) on May 15, 2018, 06:50:15 »
Yes got it on my list
6
That is something else..
Notification must be turned of for each group.


7
Support and Feedback / Re: ******** E-MAIL ISSUE - April 2018 **********
« Last post by Suncatcher on May 15, 2018, 06:22:13 »
Quote
for the last couple of weeks.

I'd rather say "couple of years". I've never received notifications until yesterday, only sporadically.
8
Support and Feedback / Re: LNK shortcut creation bug
« Last post by Suncatcher on May 15, 2018, 06:20:34 »
Quote
Workaround is to change type to something else and then back.  (fast then editing text field)

That is what I do now, but that is only workaround, and bug need to be fixed.
9
Support and Feedback / Re: LNK shortcut creation bug
« Last post by Mathias (Author) on May 15, 2018, 06:18:04 »
It remember what type was used last.
So might be an issue with it starts up with last used setting.
Workaround is to change type to something else and then back.  (fast then editing text field)
10
Support and Feedback / Re: 8.1 No Access to NAS
« Last post by Mathias (Author) on May 15, 2018, 06:15:29 »
I can reproduce that.. There is not change around network access in in 8.x
MC asks Windows to connect to the remote server. it is not something MC does by it self. So I don't really know why that should happen and error saying "Server is busy" is nothing I have ever seen from a NAS.
It might be that there is something unique with you setup or the way you use it that are causing it.

Pages: [1] 2 3 ... 10