Multi Commander Support Forum

Multi Commander => SDK => Topic started by: espkk on August 21, 2016, 11:46:00

Title: SDK outdated
Post by: espkk on August 21, 2016, 11:46:00
Any updates for SDK? getting
Quote
Extension "***" v1.0.0.0 is to old. It is built for Interface version 1.51.0.0. Extension is NOT loaded.
Title: Re: SDK outdated
Post by: Mathias (Author) on August 21, 2016, 22:25:59
Ohh Yes.. I forgot about that.. :)
I will update it tomorrow.
Title: Re: SDK outdated
Post by: espkk on August 26, 2016, 13:57:54
Hey, Mathias   ;)
Title: Re: SDK outdated
Post by: Mathias (Author) on August 26, 2016, 14:02:14
Yes. I Know. It is planned for Tomorrow. There are issues that made the sample not work anymore.
Title: Re: SDK outdated
Post by: espkk on August 26, 2016, 14:09:42
Okey, thank you, just was afraid you forgot it again :)
Title: Re: SDK outdated
Post by: Mathias (Author) on August 27, 2016, 12:25:26
Download SDK (http://multicommander.com/files/SDK/MultiCommander_SDK_(1.69).zip) ( v1.69 )

If you have any question about it, how to do things.. Fell free to send me a mail.
The SDK is a bit complex, it is because many extensions inside MC is it self using it. It is not only a 3de party SDK.