Multi Commander Support Forum

Multi Commander => Support and Feedback => Topic started by: gms24ru on June 05, 2019, 07:48:37

Title: Settings not kept
Post by: gms24ru on June 05, 2019, 07:48:37
MC 8.9 2520 x64
Windows 10 Pro 1809 17763.529
When creating new tabs on the left panel - they are created successfully. When you close the program, the tabs on the left pane are lost, on the right everything is fine. The launch of the program took place with administrator rights and without them, the error repeats.
Title: Re: MultiCommander v8.9 BETA
Post by: Mathias (Author) on June 06, 2019, 14:39:36
This have nothing to do with the new things in the beta. so I moved the post

If they are network drives then turn on the option to remember remote drives in Explorer Panel settings on exit
Else Im not able to recreate that

Are you sure the program have permission to write to the settings file when you are not admin ?
Title: Re: MultiCommander v8.9 BETA
Post by: gms24ru on June 09, 2019, 10:45:01
I tried to reproduce the problem on the "clean" portable version in another directory - the problem is not reproduced. :-\
Then, I began to copy configuration files, the problem is in them. :(
By the way, the portable version still saves data somewhere, even if I delete SessionConfig and replace the Config from the distribution, it reproduces the error.
In the end, I continue to experiment with the program. :o

I found the problem. 8)
If I ran the program from the folder, then everything worked. If I ran the program with a shortcut from the quick access folder, the error was repeated. I deleted the "bad" shortcut  >:( and placed a new shortcut in the folder, after that everything works. Thank you for your attention. :)