Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AlanJB

Pages: 1 [2] 3 4 ... 13
26
Support and Feedback / Re: No devices on network showing in scan
« on: January 07, 2020, 18:19:30 »
@av8ing,

are there any entries in the MC logs (for example, "connection failed" or similar)?

27
Support and Feedback / Re: Moving zip-files
« on: January 06, 2020, 15:27:36 »
Can you give more detail, such as what you have tried and what (exactly) happens?

What message(s) (if any) do you get?

Have you checked the MC logs?

28
Support and Feedback / Re: No devices on network showing in scan
« on: January 06, 2020, 12:25:55 »
@av8ing,

are you able to determine in which version it last worked correctly?

Old version installers are available here: http://multicommander.com/olddownloads

29
Beta Releases / Re: Version 9.5
« on: January 01, 2020, 13:23:50 »
Mathias, this Beta is being offered for update even though I have MultiUpdate configured not to download Betas...
Sorry it is not beta..  copy and paste error.. I fixed that.. it is full release direct. mostly minor fixes

OK - good news.  And thanks!

30
Beta Releases / Re: Version 9.5
« on: December 31, 2019, 13:46:14 »
Mathias, this Beta is being offered for update even though I have MultiUpdate configured not to download Betas...

31
Support and Feedback / Re: Button Editor: Create New Text File
« on: November 27, 2019, 14:47:35 »
Quote
I tried  SaveStringToFile(MyReadMe.txt,"",0)

The first argument needs to be the complete path to the file, including drive and folder(s).

32
Support and Feedback / Re: MM Locks Folder
« on: October 21, 2019, 10:38:11 »
The link you provided simply goes to the forum search page...

What is "MM""?

33
Support and Feedback / Re: Color syntax formatting: multilines regex?
« on: October 07, 2019, 16:22:26 »
AFAIK, MCs RegEx engine does not support multiline searching.

34
Tips and Tricks / Re: How to Store multiple locatons / paths as presets
« on: September 21, 2019, 12:33:42 »
Set up your tabs the way you want them, right-click the tab and select "Save tabs to file..."; pick a location.

You can have as many such set-ups as you want.  To load another, right-click a tab and select "Load tabs from file..."; pick your file.

35
Support and Feedback / Re: feature request-settings filter!!
« on: September 15, 2019, 17:03:08 »
+1

36
Support and Feedback / Re: Unknown error: 27
« on: August 29, 2019, 13:35:26 »
Assuming your event log error was Event ID 51, there are several possibilities:
  • Your device driver is outdated or corrupt
  • The drive is failing
  • The drive was unplugged without being "safely" removed
  • The drive is very low on free space
Some things to look into...

Edii:  Also run chkdsk
 
 
 

37
Beta Releases / Re: Multi Commander 9.1 **BETA**
« on: August 20, 2019, 11:12:43 »
Looks like I forgot that, Didn't think people actually used that hehe

I'm a keyboard-only user, so I like to have a  "minimal chrome" ;)

38
Beta Releases / Re: Multi Commander 9.1 **BETA**
« on: August 19, 2019, 17:18:12 »
There is no option under Configuration -> Explorer Panel Settings -> Layout to hide/show the new icon...?

39
@Anti-Bacterial, for what it's worth, I cannot reproduce this problem either: in fact I have never seen it in any program.

It has to be an issue with a setting on your PC or with your mouse settings.

Do you have any accessibility options enabled (even accidentally) in Windows?

40
Beta Releases / Re: Multi Commander 9.1 **BETA**
« on: August 12, 2019, 18:10:00 »
Thanks for the new Beta, Mathias :)

Starting to test now...

41
I could not find any (built-in) way to do this.

Can you explain why Left Arrow is "faster" than Backspace and Right Arrow is "faster" than Enter (each is one keypress) ?

42
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 25, 2019, 11:59:17 »
Thanks, will try later today.
Your opinion?
Windows or MC issue?
Bob
Fairly sure it's a Windows issue.

43
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 24, 2019, 17:45:55 »
Bugger  :(

If you're game, I have one last thing to try (if you're not - I understand - you've been very patient).

Step 1: create a restore point with a meaningful name (important)
Step 2: open a command prompt as Administrator
Step 3: run the following command:   DISM /Online /Cleanup-Image /RestoreHealth
        Wait for it to finish. It may take several minutes (even appearing to hang), but it will finish.
        If it finds any corruption, it will contact the Microsoft servers and install anything it needs to
Step 4: Reboot and re-test.

If anything goes wrong - very unlikely - recover from your restore point.

This is my last shot, so good luck!

44
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 24, 2019, 11:35:16 »
Hi Bob.

Looks like you had at least one Windows Update fail at some point (and the backup store is corrupt, so cannot be repaired).

When you ran Disk Cleanup (as suggested by @Anti-Bacterial) did you make sure that both Thumbnails and Windows Update Cleanup were checked?  If not, please run it again with (at least) those two options checked & reboot afterwards.

After a reboot, please check for windows updates and apply any that are found.  Reboot afterwards.

Check your thumbnail issue and let us know how you get on.

45
Do you use MC in Commander Style or Explorer Style?

46
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 23, 2019, 10:35:05 »
Bob,

if you run the first and second commands I posted, you will end up with a file at C:\sfcdetails.txt which is a filtered CBS Log with only the relevant lines from SFC.

This will be small enough to attach to a reply here.

47
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 18, 2019, 13:10:03 »
Quote
You could try this - it won't hurt as the thumbnail cache will simply rebuild itself as you browse files.  Might be worth a try.

Good catch @Anti-Bacterial: I should have thought of that (but then I am very old  ;))

48
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 16, 2019, 13:15:09 »
From one old fart to another...

Run the following 3 lines exactly from a cmd prompt (wait for each one to finish before typing the next):
Code: [Select]
sfc.exe /scannow
findstr /c:"[SR]" %windir%\logs\cbs\cbs.log > "C:\sfcdetails.txt"
start "" /MAX "C:\sfcdetails.txt"

Check the output for any errors or repairs that were necessary.

Reboot & see if anything has changed (for the better!).

HTH

49
Support and Feedback / Re: Another thumbnail post ... sorry ...
« on: July 15, 2019, 19:16:11 »
Hi Bob.

Have you tried running SFC to see if it lists any problems?

Are you, by any chance, using ACDSee image viewer?

50
Sorry - I misread your post.

AFAIK there is no way in MC to sort files before folders.

Pages: 1 [2] 3 4 ... 13