Author Topic: Explorer Panel Quickjumpsearch don't work anymore  (Read 1188 times)

Matthias515566

  • Power Member
  • ****
  • Posts: 224
    • View Profile
Explorer Panel Quickjumpsearch don't work anymore
« on: May 08, 2019, 09:51:39 »
When a Explorer Panel enabled, the quickjumpsearch should start immediately when a Key pressed. I guess MC needed Alt to activate this in the past, but this do not work anymore. or i have forget how it works. The screenshot show another explorer. the left down entryfield show the quickjumpsearch letters. Sorry i don't know the right name for the feature.

Matthias515566

  • Power Member
  • ****
  • Posts: 224
    • View Profile
Re: Explorer Panel Quickjumpsearch don't work anymore
« Reply #1 on: May 08, 2019, 10:32:12 »
The solution is Alt Gr+Anykey (Firstsearchletter) (Letter for start searching). Or Ctrl+Alt+Firstsearchletter I don't use this very often and forget it how it works.
« Last Edit: May 08, 2019, 14:08:12 by Matthias515566 »

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3627
    • View Profile
    • Multi Commander
Re: Explorer Panel Quickjumpsearch don't work anymore
« Reply #2 on: May 08, 2019, 14:37:17 »
You can change it in setting and you can also turn off key that need to be pressed. but then you turn off the feature that send any key to the command line field.
so it depends on if you use that or not

Matthias515566

  • Power Member
  • ****
  • Posts: 224
    • View Profile
Re: Explorer Panel Quickjumpsearch don't work anymore
« Reply #3 on: May 12, 2019, 20:23:52 »
The settings are in: "Explorer Panel Settings"> "Keyboard handling"> "Search keys"> "Letter only" This works good. Thank you for the hint.