Author Topic: Font color preference for hidden/system files ignored  (Read 4715 times)

Asti

  • Newbie
  • *
  • Posts: 4
    • View Profile
Font color preference for hidden/system files ignored
« on: December 27, 2016, 13:13:05 »
After latest update, my system and hidden file color preference is ignored, and they're all shown with a black font (which isn't too great on a black background).

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3846
    • View Profile
    • Multi Commander
Re: Font color preference for hidden/system files ignored
« Reply #1 on: December 27, 2016, 13:25:18 »
I can't recreate that
But in Explorer Panel Settings > Colors(tab)
under the "File and Folder state colors" section
there is an option named "Different colors for file/folders with system/hidden attribute"  Maybe this is on ??
or any of the subsettings for it.




Asti

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Font color preference for hidden/system files ignored
« Reply #2 on: December 27, 2016, 15:57:35 »
I've tried switching that option on, then later off, but it didn't affect anything. I also restarted the application after changing it.

Asti

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Font color preference for hidden/system files ignored
« Reply #3 on: December 27, 2016, 16:09:15 »
I reinstalled the app after clearing all preferences/regkeys, but the problem persists. It looks like that it simply ignores these color configurations. I attached an image with the problem visible and with the current configuration.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3846
    • View Profile
    • Multi Commander
Re: Font color preference for hidden/system files ignored
« Reply #4 on: December 27, 2016, 18:24:55 »
I don't know why it does not work for you.

But you can also try to use rules based file coloring and override the colors for system/hidden

Asti

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Font color preference for hidden/system files ignored
« Reply #5 on: December 27, 2016, 21:32:22 »
Yep, that seems to be a good alternative solution. Thank you for your quick responses. :)

unpatrice

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Font color preference for hidden/system files ignored
« Reply #6 on: December 29, 2016, 09:45:31 »
Hello,
I have the same problem with my today's files that does not been coloured anymore even the standard rules applies.
Is there any translation problem with the rules because I am french ('Today' => 'Aujourd'hui') ?
Moreover I have a message on the bottom of my color rules dialog which says color rules are not applicable, I do not know why.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3846
    • View Profile
    • Multi Commander
Re: Font color preference for hidden/system files ignored
« Reply #7 on: December 29, 2016, 12:11:44 »
Hello,
I have the same problem with my today's files that does not been coloured anymore even the standard rules applies.
Is there any translation problem with the rules because I am french ('Today' => 'Aujourd'hui') ?
Moreover I have a message on the bottom of my color rules dialog which says color rules are not applicable, I do not know why.
The default names for the rules based colors do not support automatic multi language translation yet.
Click the color wheel on the toolbar and make sure file coloring is enabled.

unpatrice

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Font color preference for hidden/system files ignored
« Reply #8 on: December 29, 2016, 17:18:27 »
That's it!
The 'applying color rules option' was disabled by the update.
Thank you