Author Topic: Thumbnails  (Read 2429 times)

hardy

  • Newbie
  • *
  • Posts: 6
    • View Profile
Thumbnails
« on: February 12, 2019, 12:06:51 »
First of all, thank you very much to the intelligent programmer of this highly versatile program. MC fills almost all of my needs in daily work. Unfortunately, the display of the thumbnails in the thumbnails mode got corrupted overnight. Instead, black squares are shown. I can switch between the symbols view and the thumbnails view, but no thumbnails are shown. In the Windows Explorer and other image software like Irfanview Thumbnails, the thumbnails are correctly displayed. I changed some of the Windows 7 64-bit display styles before (like removing the mouse shadow trail etc.), but did not change the MC settings. Unfortunately, I was in the middle of customizing MC and hate to re-load the standard settings, because that would mean to start from the scratch again. Any idea?

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3887
    • View Profile
    • Multi Commander
Re: Thumbnails
« Reply #1 on: February 12, 2019, 14:51:50 »
If you restart MC the thumbnail are back ?
MC get the thumbnails from Windows. Not sure why they should go blank.. I have not seen that.  It can be that windows cleared out the thumbnail becuse you did changes to styles in Windows.
Is it always over night ? Do the computer go to sleep ?



hardy

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Thumbnails
« Reply #2 on: February 12, 2019, 15:47:25 »
SOLUTION FOUND! Re-starting MC did not help. Instead I re-started the Windows operating system. Among other changes to the Windows display, I had increased the text size throughout Windows. It seems that re-starting Windows once to get the changes effective was not enough. Another proof in favor of MC ... Thank you for your time and consideration. I'm sorry for having bothered you.
« Last Edit: February 12, 2019, 16:26:00 by hardy »