Author Topic: Config compatibility  (Read 660 times)

Borg

  • Junior Member
  • **
  • Posts: 31
    • View Profile
Config compatibility
« on: February 10, 2022, 08:51:22 »
First of all thank you for the continued support and improvements on MC.

I am still using older versions so I'd like to know if config compatibility has been kept to newer versions.

The oldest I have is 6.2. Can I copy my config files to the latest one ? Are they compatible ?
Mostly I customized the file colors and number of rows in the main UI.

Thanks, and keep up the good work.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3967
    • View Profile
    • Multi Commander
Re: Config compatibility
« Reply #1 on: February 18, 2022, 14:45:23 »
Most part should work.
But some parts have changed how settings are stored. And some auto conversion from old to new format are removed after a couple of version.
So If you really want to be safe.  Download old version from website. and go forward one major version at the time.

Or just backup you settings and try.  Most settings around UI configuration things have not been changed. I think..

Borg

  • Junior Member
  • **
  • Posts: 31
    • View Profile
Re: Config compatibility
« Reply #2 on: March 21, 2022, 12:32:35 »
Thanks,
I can manually update all needed settings since I edited the configs manually the last time.
I will just transfer the needed content from the old cfg to the new one.
I'm mostly interested to keep the file colors settings (which are many types) and the general UI settings.