Multi Commander > Support and Feedback

Extension/modules not loaded startup message

(1/1)

brianatnet:
Hi

When I start Multi Commander v11.6 I get a message windows saying
"7 Extension/Modules were invalid and could not be loaded.
This can happend after a failed upgrade or external modules that
needs to be updated separately"

Can this be avoided?

By the way, the text is entered as in the message windows including spelling and grammatical issues.

Thanks in advance,
Brian

Mathias (Author):
Look in startup log (Ctrl+L) it wil say what modules

This can happen if something goes wrong with update so the .exe and the extension .dll versions does not match,

You can do a force upgrade, that will upgrade even if no new version is found. by starting MultiUpdate.exe and in settings there , check the "Force update even if no new version found"

Navigation

[0] Message Index

Go to full version