Author Topic: Can't Open .jpg files  (Read 1789 times)

ivanskcheung

  • Newbie
  • *
  • Posts: 1
    • View Profile
Can't Open .jpg files
« on: May 23, 2024, 18:14:29 »
With MultiCommander v13.5 for windows 11, In a sub-folder in my microsoft Onedrive, I've been unable to open all .jpg files except two of them. I uninstalled and reinstalled Multicommander, but the problem still persists. I tried opening the same .jpg files in File Explorer and it worked fine. In addition to this, Multicommander has been unable to load the text in various toolbars properly without any obvious reason.                                                                                           

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 4366
    • View Profile
    • Multi Commander
Re: Can't Open .jpg files
« Reply #1 on: May 23, 2024, 18:47:00 »
Is the jpg you try to open sync to local ?
maybe you did something from MC that trigger it to download and sync a file on onedrive., and then you aborted the sync and told it to block that app (MC) .? (Then you need to unblock it in Settings in onedrive)

Texts ? I don't know. Have not seen that. Are that for files on onedrive ?
« Last Edit: May 23, 2024, 18:50:02 by Mathias (Author) »