Author Topic: How to remove "date" from panel browsing  (Read 4315 times)

Gabriel

  • Newbie
  • *
  • Posts: 4
    • View Profile
How to remove "date" from panel browsing
« on: March 04, 2013, 16:22:43 »
I tried right-clicking it and unchecking the date, it works but only till MC closes, i've also tried "customize columns..." removed it from the active columns list yet everytime i close MC it resets itself to default and it's back again...

I even went to "explorer panel settings" and disabled the "Date / Time format" options and by doing that the date and time disappears but not the "date" column itself.

Is there any way of disabling/hiding the "date" column in the explorer menu?

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3864
    • View Profile
    • Multi Commander
Re: How to remove "date" from panel browsing
« Reply #1 on: March 04, 2013, 16:29:09 »
You have to change the "default" column profile.

Right click columns, Customize columns Sets, select "[Default]" and change that.

Gabriel

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: How to remove "date" from panel browsing
« Reply #2 on: March 04, 2013, 17:14:34 »
Thanks again Mathias, it worked.