Multi Commander Support Forum

Multi Commander => Support and Feedback => Topic started by: FredeF on January 13, 2021, 18:00:28

Title: Problem with context menu
Post by: FredeF on January 13, 2021, 18:00:28
I use MC more and more, and find some odd things now and then. Here is one of them:
I use "FileMenu tools" from Lopesoft a lot, it is really a useful timesaver.
However, in the tree pane the "FileMenu tools" context text is missing (the space is there) but the 2. submenu is visible.
This is only in the tree view. In the list view the context is ok.
All other context is ok, and this is only a problem in MC, other file managers do not have this problem
This is Win7 32bit with a WinXP explorer like setup with a tree view to the left and (unfortunately) 2 list views to the right.
I have still not found out how to disable one of the list views so it is also disabled after reboot, maybe someone can give me a hint.
I will now try to attach two screenshots, one with context on the tree view and one one the list view.
"FileMenu tools" context should be just below "Scan with MSE".
Don't be confused, this is a danish Win7 with plenty of english-only programs so the context is rather international.
I can't see how to place the screenshots inline so I have attached them...

Edit: I just tried on a Win7 64bit pc, and there it works...
Title: Re: Problem with context menu
Post by: Mathias (Author) on January 21, 2021, 09:17:28
I cannot say why that is happening.  I never seen that happening.
MC actually do not build all the shell menu there it self. It actually ask Windows for them. Since the items look to be there but the text does not
I suspect it is some kind of MultiLanguage error. But MC do not have any control over how 3rd party shellextension adds items to the shell menu.

Title: Re: Problem with context menu
Post by: FredeF on January 28, 2021, 22:49:31
You are probably right, but it is rather strange that only MC has this problem, and none of the other file managers I have tried, english or danish language.
But never mind, I seem to be the only one having this problem.