Author Topic: Why do QuickPath Hotkeys not seem to apply to my version of MultiCommander?  (Read 1152 times)

darkwit

  • Newbie
  • *
  • Posts: 2
    • View Profile
I am evaluating MultiCommander as a replacement for Servant Salamander (now that I'm upgrading to an up-to-date version of Windows), and read with delight that I can set my own hotkeys for paths: Ctrl-1 to jump to some directory that I like, or Ctrl-2 for another one.  I'm supposed to be able to set these with Ctrl-H.  It says right there in

http://multicommander.com/FAQ/Navigation/GoToFavoriteLocation#hotpath

But nothing happens when I press Ctrl-1, or Ctrl-H. 

Not only that, but under Configuration > Keyboard Customization, I don't even see the Ctrl-1 or Ctrl-H shortcuts, even though I see a whole host of other shortcuts.

Is there some checkbox I need to check, like "Use the REAL MultiCommander" or something?  I am using the Portable version of MultiCommander -- does this make a difference?  I am using v10.1 (Build 2743), which I hope is current because I just downloaded this last week.

Web searches for the answers to my query just keep turning up variations on the above information, with no clue as to why it's not working in my particular case.

Any help would be gratefully appreciated.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3846
    • View Profile
    • Multi Commander
Alt+Backspace, show favorites windows where quick path config have moved to.

You should see QuickPath #1 -> #10 in the keyboard Customaztion dialog under "MultiCommader core" - "Global"

There is no difference in Portable vs Installed.

darkwit

  • Newbie
  • *
  • Posts: 2
    • View Profile
Thank you for your reply, which I read some time ago but didn't have a chance to reply to thank you.

I ended up choosing MultiCommander, which is impressively full-featured, as my file manager.

Thanks