Author Topic: LNK shortcut creation bug  (Read 128 times)

Suncatcher

  • Active Member
  • ***
  • Posts: 81
    • View Profile
LNK shortcut creation bug
« on: May 08, 2018, 18:50:15 »
I observe this bug for long ago. When I create shortcut the extension is filled wrong (not LNK but source file extension) and shortcut is not created.
Step 1. First screen where we select shortcut type, and it is filled wrong out-of-the-box.



Step 2. Bummer!



If we re-select LNK type again (through selecting another type) the extension is populated correctly.


Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3157
    • View Profile
    • Multi Commander
Re: LNK shortcut creation bug
« Reply #1 on: May 10, 2018, 14:00:10 »
Hm Strange, Im not able to recreate that. As soon as I switch link type to "Windows Shortcut" I get the lnk extension

Suncatcher

  • Active Member
  • ***
  • Posts: 81
    • View Profile
Re: LNK shortcut creation bug
« Reply #2 on: May 10, 2018, 14:54:38 »
So you have default on-start shortcut type not LNK, but smth else. Yes? I my shortcut creation windows always starts with LNK

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3157
    • View Profile
    • Multi Commander
Re: LNK shortcut creation bug
« Reply #3 on: May 15, 2018, 06:18:04 »
It remember what type was used last.
So might be an issue with it starts up with last used setting.
Workaround is to change type to something else and then back.  (fast then editing text field)

Suncatcher

  • Active Member
  • ***
  • Posts: 81
    • View Profile
Re: LNK shortcut creation bug
« Reply #4 on: May 15, 2018, 06:20:34 »
Quote
Workaround is to change type to something else and then back.  (fast then editing text field)

That is what I do now, but that is only workaround, and bug need to be fixed.

Mathias (Author)

  • Administrator
  • Elite Member
  • *****
  • Posts: 3157
    • View Profile
    • Multi Commander
Re: LNK shortcut creation bug
« Reply #5 on: May 15, 2018, 06:50:15 »
Yes got it on my list