Author Topic: Last Folder Row Thumbnail List Filename Doesn't Fit+Hover Preview Broken Recentl  (Read 403 times)

total_annihilation00

  • Newbie
  • *
  • Posts: 8
    • View Profile
#1 There's a bug where the Filename (in the last row Thumbnail List) doesn't fit into the Window Pane (gets clipped out-of-bounds) (see attached screenshot).) I use Consolas as my font.

#2 Finally, is it just me or is the Hover Preview not working in the latest Beta Update version ? x64 12.0 build 2894. Please clarify, thanks !!

P.S: I'm using Windows 10 Enterprise Edition.
« Last Edit: July 23, 2022, 11:23:02 by total_annihilation00 »
~The World's Deceit Has Raped My Soul, We Melt The Plastic People Down Then We Melt Their Plastic Town~


Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 4032
    • View Profile
    • Multi Commander
1. Not able to recreate that, Might be multiple configuration you done that work against each other or something.

2.Hover preview should work. If you got issue with hover preview use the Beta section and post a report there what is happening and what you do and in what situation it does not work

total_annihilation00

  • Newbie
  • *
  • Posts: 8
    • View Profile
1. Not able to recreate that, Might be multiple configuration you done that work against each other or something.

2.Hover preview should work. If you got issue with hover preview use the Beta section and post a report there what is happening and what you do and in what situation it does not work

1. > It was due to a WindowBlinds skin I was using, I switched to another skin & now it's fixed, I can view the last-row filename —it isn't clipped anymore.

2. > Hover Preview is working again —I went into Preview Customization & had to move Default to the bottom of the list so Pictures was the first —works properly now ! I must've tampered with the settings by mistake.
~The World's Deceit Has Raped My Soul, We Melt The Plastic People Down Then We Melt Their Plastic Town~


Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 4032
    • View Profile
    • Multi Commander
1. Not able to recreate that, Might be multiple configuration you done that work against each other or something.

2.Hover preview should work. If you got issue with hover preview use the Beta section and post a report there what is happening and what you do and in what situation it does not work

1. > It was due to a WindowBlinds skin I was using, I switched to another skin & now it's fixed, I can view the last-row filename —it isn't clipped anymore.

2. > Hover Preview is working again —I went into Preview Customization & had to move Default to the bottom of the list so Pictures was the first —works properly now ! I must've tampered with the settings by mistake.

Strange.. Order should not matter for profile that are checked as default.