Author Topic: Hotkey disabled in 2.8.2 b1291  (Read 4728 times)

matm

  • Junior Member
  • **
  • Posts: 42
    • View Profile
Hotkey disabled in 2.8.2 b1291
« on: February 01, 2013, 17:31:27 »
Hello

Using 32 bit edition, hotkey for Go Up has no effect, whatever the key I set.

Can anyone confirm or do I have a mess in my config files ?

Regards

midros

  • Junior Member
  • **
  • Posts: 26
    • View Profile
Re: Hotkey disabled in 2.8.2 b1291
« Reply #1 on: February 07, 2013, 00:14:40 »
same edition 2.8.2 b1291 - 32bit
I use backspace and it works fine for me.

matm

  • Junior Member
  • **
  • Posts: 42
    • View Profile
Re: Hotkey disabled in 2.8.2 b1291
« Reply #2 on: February 07, 2013, 01:59:59 »
Worked back after modifying to another key (Ctrl-F12) and back again. Don't know if it came from MC or my PC...