Recent Posts

Pages: [1] 2 3 4 5 ... 10
1
Tips and Tricks / Importing FTP sites
« Last post by tivustream on Yesterday at 22:58:57 »
Hello to all !
 ..maybe the Tips and Tricks section can be useful for my question:

Is there a way to import in MC ftp sites eg from Filezilla ?
or if is possible to import an xml file previously exported from Filezilla ?
Thank You!
..for the replies ..in case  :)
2
Support and Feedback / Re: Default system dialogue for copy/move
« Last post by Tim on November 30, 2022, 13:08:44 »
Thank you very much!
3
Support and Feedback / Re: Problem with UserDefinedCommands.zip
« Last post by AlanJB on November 30, 2022, 11:52:23 »
I will check if it is possible to keep date/time when it rebuild the zip

Date/time would be useful, adding the a attribute would give a quicker visual cue what has changed ;)

Also the filename is not important., You can rename the script file if you want. the Guid used is the one set inside the .udc file then you can easier identify what script is what.

Sure, but I don't want to navigate from an open zip file back to MC, open UDCs and check every script to locate the Guid then go back to the zip and identify the changed script!
4
Support and Feedback / Re: Default system dialogue for copy/move
« Last post by Mathias (Author) on November 30, 2022, 06:09:55 »
If you copy using copy and paste (Ctrl+C / Ctrl+V) Windows copy process is used.
5
Support and Feedback / Re: Problem with UserDefinedCommands.zip
« Last post by Mathias (Author) on November 30, 2022, 06:08:15 »
I will check if it is possible to keep date/time when it rebuild the zip

Also the filename is not important., You can rename the script file if you want. the Guid used is the one set inside the .udc file
then you can easier identify what script is what.

6
Support and Feedback / Problem with UserDefinedCommands.zip
« Last post by AlanJB on November 30, 2022, 00:14:44 »
Hi Mathias.

I have found a problem with UserDefinedCommands.zip.  I have 50 scripts in the zip (each identified only by its GUID).

If I modify a script with MC's editor and save the changes, the zip is updated.  So far so good.  But...

When the zip is rebuilt with my changes all files in the archive are given the same date/time stamp and all file attributes are removed.

So I have no way to identify which file in the archive was changed; there is no visible  connection between the GUId and the script name.
7
Support and Feedback / Default system dialogue for copy/move
« Last post by Tim on November 28, 2022, 11:22:16 »
Hi,
I'm new to MC and really loving it. But for some time I'm looking for a setting to change the copy/move-dialogue to the system default. So that when I want to copy or move files it uses the standard windows copy procedure (or in my case TeraCopy) instead of the internal MC-dialogue. Is there any way to do this?

Best regards,
-Tim
8
Feature Requests and Suggestions / Some ideas
« Last post by Skylight0502 on November 27, 2022, 17:13:50 »
Hello I have two ideas for multicommander:

1)
When you have selected several files, and using the windows hotkeys, pressing f2 should open the multirenamer windows, with those files already loaded.

2)
I also would like a menu, button or something else that allows me to select several files (more than 10) and click on open. Windows shell behaviour deactivates open for more than 10. It isn't unusual I need to open 100 csv for an excel sheet to reload all their values. I think this probably could be achieved with a script. Probably with a warning popup that are you opening too much files or something.

9
Translations And Language Packs / Re: German language pack - latest MC version
« Last post by User_99 on November 27, 2022, 14:42:37 »
And a small graphic glitch: There is a blank character between "Vergangene Zeit" and " : "
Looks like this space is hardcoded, because in language file (item iid="985") shows only the text, but not ":"
Can that be fixed?
Fixed, thx :)
10
User Contributed Content / Re: Bottom button row problem
« Last post by aubete on November 23, 2022, 11:31:44 »
Thank You!

I'm sure that in the installer i'm chosen the "commander" like feel. But i'm restored a config from my previous laptop. But on that laptop is the button worked good. Hmmm weird. I'm never choosen the "windows" like feel...

Aubete
Pages: [1] 2 3 4 5 ... 10