Recent Posts

Pages: [1] 2 3 ... 10
1
Support and Feedback / Re: Both panes refresh when removing media
« Last post by JayDee on Yesterday at 18:02:18 »
Another newbie here  :)
Did you try to Lock the Tab with/without allowing subpath change (right click on the tab)?
2
Support and Feedback / Re: FTP + TLS + Passive = Problem
« Last post by koreb on March 15, 2019, 13:56:22 »
It should work. I use it my self very often.
I'v tested many configuration (others clients: filezilla, winscp, totalcmd; ftpd: vsvftp,proftpd, diferrent phisical servers, different LANs)
100% - not NET problem or firewall - hard checked.
FTPD (proftd, vsftpd) configured with TLS connection only allowed.
Others clients with combination with any ftpd works fine.
Previously I wrote that only PASSIVE dont work (passive is my target:)), but after many others test (many many) I can say problem is in both active/passive.
MC works only with old version of vsftpd (v.2). When actual vesrion of any ftpd are installed then is a problem. Connection hangs after command: "LIST" (passive/active no matter always after LIST).
Reading rfc2228 i see before sending "PROT" client must send "PBSZ". MC does'nt do it. Maybe tha is the problem.
(and one other problem: MC cant support "require ssl reuse": but it's not important - I can switch off this in ftpd conf)

Bestregards.
3
Support and Feedback / http or https protocol
« Last post by Alanrf on March 14, 2019, 17:30:35 »
Just a quick observation, Mathias


Have you thought of eventually changing the web protocol from http to https for better security.  I know that you will be aware that browsers are, increasingly, objecting to sites that they feel, in their opinion, are less than secure.

Not a major issue but perhaps worth considering in the future.
4
Support and Feedback / Re: No icons for folders and files in onedrive
« Last post by JayDee on March 12, 2019, 19:56:00 »
It seems like it is an old version of the program. I would start with double-checking if this happens on current MC with Win 1809
5
Beta Releases / Re: MultiCommander v8.9 BETA
« Last post by Ulfhednar on March 11, 2019, 15:05:12 »
---

e05470df6fa74db19ad73aa2c34228ba ? that is a ID of your UserDefinedCommand ?
Then it depends on what that command was using.

Ah ok, I thought the ref # was the command called not the UDC ref #.  I'd previously had 'find files' selected in the dropdown & making a new UDC with that reselected restored that ref #. 
Will see what happens with the new build. ;)
6
Support and Feedback / Re: How to delete initial parts of filename
« Last post by Mathias (Author) on March 11, 2019, 08:37:09 »
You can do it in two ways

"[N,7]"  then it starts at position 7.
Or in the Search and Replace part you can enter "index." in the find field and blank in the replace with field
7
Support and Feedback / How to delete initial parts of filename
« Last post by rah on March 11, 2019, 01:29:20 »
I did not see in the support page anywhere you could delete the initial part of a file:
E.G.
   index.part1235222 -> part1235222
   index.part1250 -> part1250

Using the [N] doesn't seem to work: [N,7-100]
Perhaps I can use regular expressions
8
Support and Feedback / Re: FTP + TLS + Passive = Problem
« Last post by koreb on March 11, 2019, 00:56:20 »
I checked TotalCommander, FileZilla and WinSCP(over FTP SSL), all connect with TLS with passive mod perfect.
Server and client both in one LAN. Iptables on server are clear - no rules, all policy 'accept'.
(MC without PASV with TLS works perfect, only passive+tls are problem)
If You use often this configuration Can I ask: what server do you use?

Bestregards
9
Support and Feedback / Re: Losing Focus When Task Complete
« Last post by Mathias (Author) on March 10, 2019, 18:00:29 »
i reported this already...... http://forum.multicommander.com/forum/index.php?topic=2666.msg9164#msg9164

I had seen your post, too. But this thread is older, and heading and description are more detailed. That’s why I choose to post here, even though Matthias (Author) posted a more recent answer in your thread.

But I think, you have a good point. It’s odd that the copy/move/delete dialog gets its own icon in the task bar and is not stacked above the “main” icon. Maybe this might really solve the problem.

That is not the problem.  What is shown on the taskbar does not matter. Problem is that when active windows goes away the next window in the stack should be set to focus.
And most of the times it is MC. But if you navigated away from MC And then back to the progress windows, Then it should not be MC that pops up when it goes away.
Problem is that Windows takes the wrong window. But it only happens in some special condition like when windows are run from background thread and dialog is not modal.
10
Support and Feedback / Re: Losing Focus When Task Complete
« Last post by Mathias (Author) on March 10, 2019, 17:55:22 »
I have not seen anything like that
i reported this already...... http://forum.multicommander.com/forum/index.php?topic=2666.msg9164#msg9164

Maybe you can change the kind of the progress windows that they are no longer have a own place in the taskbar. This boxes should be inside of MC and not outside with a own place on the taskbar.
That is not the problem. Problem is that Windows have change how they decided what window to but pack into focus. It's a bug in Windows. But since not many program does this. I suspect this bug is not there top priorotiy.
Pages: [1] 2 3 ... 10