Author Topic: Crash first time accessing folder on network volume (daily)  (Read 1112 times)

rumplestiltskin

  • Newbie
  • *
  • Posts: 2
    • View Profile
This started with v11 Build 2770.

The first time I launch MC and dive into the structure of a network volume, once I get a few folders deep, MC stops responding (title bar shows "not responding") and, some seconds later, MC crashes/vanishes. I relaunch MC, switch into that volume again and, this time, it seems to work just fine. I will note that I have seen it crash again but, if I delay going more than a few folders deep, that second crash doesn't happen.

The network volume is on a Mac running OSX.something (10.11 probably) with SMB enabled. It's a Serviio DLNA server that provides media to my Rokus. MC never asks for the login for that volume (presumably because Windows remembers the credentials).

As mentioned above, this issue started immediately upon updating to v11 Build 2770; never happened prior to that. I've set the crash log to "medium" info and it appears this is being uploaded to you automatically.

If there's more info needed from me, please advise and I'll do what I can. Thank you very much.

Barry

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3887
    • View Profile
    • Multi Commander
Re: Crash first time accessing folder on network volume (daily)
« Reply #1 on: March 01, 2021, 18:59:29 »
Strange have not seen anything like that. It can be anything that cause a crash.

When it sends a crash report it shows a dialog with a crashId. With that id I can locate what crash report it is and take a look.