Author Topic: unreadable fonts after change of OS  (Read 1727 times)

Babilon55

  • Newbie
  • *
  • Posts: 8
    • View Profile
unreadable fonts after change of OS
« on: November 14, 2023, 13:51:58 »
Hi.

I received a new desktop at work with WIN11 and since the change of the OS I get gibberish on the email subject. I attached a screen capture to show it. I used to have a WIN 7 OS on the old desktop.
Since I work in Israel than the default language is Hebrew and the HEB fonts are changing to some other symbols.
Does any one knows how to solve it?

Jungle

  • Contributor
  • VIP Member
  • *****
  • Posts: 505
  • Old Skull
    • View Profile
Re: unreadable fonts after change of OS
« Reply #1 on: November 14, 2023, 16:10:21 »
Is it only MC-related issue or other apps are also affected?

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 4263
    • View Profile
    • Multi Commander
Re: unreadable fonts after change of OS
« Reply #2 on: November 14, 2023, 22:28:04 »
Hi.

I received a new desktop at work with WIN11 and since the change of the OS I get gibberish on the email subject. I attached a screen capture to show it. I used to have a WIN 7 OS on the old desktop.
Since I work in Israel than the default language is Hebrew and the HEB fonts are changing to some other symbols.
Does any one knows how to solve it?

Might be that you use a font that does not support those characters

Babilon55

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: unreadable fonts after change of OS
« Reply #3 on: November 15, 2023, 15:04:55 »
Is it only MC-related issue or other apps are also affected?

Hi.
Only om MC.

Babilon55

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: unreadable fonts after change of OS
« Reply #4 on: November 15, 2023, 15:30:15 »
Hi.

I received a new desktop at work with WIN11 and since the change of the OS I get gibberish on the email subject. I attached a screen capture to show it. I used to have a WIN 7 OS on the old desktop.
Since I work in Israel than the default language is Hebrew and the HEB fonts are changing to some other symbols.
Does any one knows how to solve it?

Might be that you use a font that does not support those characters
What do you mean? I changed the fonts in the MC and the script and got the same result. When I drag an email for my inbox to MC, I get a dialog box to confirm copy and after confirmation the email appears in the folder. But HEB fonts are changing and ENG fonts stay the same. photo sample attached. the subject of the sample email is in HEB and in ENG.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 4263
    • View Profile
    • Multi Commander
Re: unreadable fonts after change of OS
« Reply #5 on: November 15, 2023, 17:01:03 »
Ok so it happens when MC is creating the file. Hard to say why. Might be that the drop data is not unicode and something goes wrong in the conversion..
If you drop on desktop / explorer it is created correct ? (to rule out that the program that create the dropdata is doing something wrong.)

Babilon55

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: unreadable fonts after change of OS
« Reply #6 on: November 16, 2023, 07:37:33 »
Ok so it happens when MC is creating the file. Hard to say why. Might be that the drop data is not unicode and something goes wrong in the conversion..
If you drop on desktop / explorer it is created correct ? (to rule out that the program that create the dropdata is doing something wrong.)

Hi.
I dragged an email to my desktop and the subject wasn't changed. see attached.

Babilon55

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: unreadable fonts after change of OS
« Reply #7 on: November 19, 2023, 08:01:18 »
Ok so it happens when MC is creating the file. Hard to say why. Might be that the drop data is not unicode and something goes wrong in the conversion..
If you drop on desktop / explorer it is created correct ? (to rule out that the program that create the dropdata is doing something wrong.)

Hi.
I dragged an email to my desktop and the subject wasn't changed. see attached.

Hi.
Any update on why this happens?