Author Topic: Problem with moving a directory from C:\Program Files to D:\Program Files  (Read 5417 times)

h0w4rd

  • Junior Member
  • **
  • Posts: 13
    • View Profile
I wanted to move a directory from C:\Program Files to D:\Program Files. MultiCommander moved only one file and then got in stuck. Please see attached images - 1, 2, 3, 4. I had to kill the process multicommander.exe, because this couldn't be aborted.

EDIT: I've installed newer version, but there is the another problem... Error 87.
Please could you fix it?
« Last Edit: June 20, 2013, 13:41:36 by h0w4rd »

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3898
    • View Profile
    • Multi Commander
Not sure what the problem might be. 
Are you sure that the program is not running is some files are locked or that some other program locks them ?

If you do Ctrl+L you see a log window.. Look in the file operations log tab, it might give more information on why it is happening. also you can increse the loglevel so it logs more under
Menu > Configuration > Core Settings > Logging (Tab)

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3898
    • View Profile
    • Multi Commander
Maybe are is a permission problem. Normal Users account have limited access in C:\Program Files.
Try start MC as Admin so everything in MC get full access and not just the "retry as admin" that only allows some of the operations to run as admin.

h0w4rd

  • Junior Member
  • **
  • Posts: 13
    • View Profile
There were no locked files. Total Commander was able to move it all (of course after entering admin password and confirming elevated privileges).

I will try to find a log record and post it here.

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3898
    • View Profile
    • Multi Commander
Im note able to repo it..  Must be because of permissions
« Last Edit: June 20, 2013, 21:58:59 by Mathias (Author) »