Author Topic: Drive selection with the Drive Selection Button is sometimes not possible  (Read 3129 times)

Matthias515566

  • Power Member
  • ****
  • Posts: 252
    • View Profile
Mouse Click on the drive selection button have no effect. This error is in 6.9.1 and was already in 6.5 Beta.
If i create a new tab with CTRL+T it works again only for this new panel.
« Last Edit: January 24, 2017, 13:12:29 by Matthias515566 »

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3847
    • View Profile
    • Multi Commander
I'm not able to recreate that. And I can't see any reason why it should not work.
Does it work if you access it using hotkey  Alt+F1 for the left and Alt+F2 for the right ?

Matthias515566

  • Power Member
  • ****
  • Posts: 252
    • View Profile
Today i have find out the reason. Only when i use my batch file for starting 9 instances of MC, the button don’t  work. If i start only one instance with a batch command it works, and if i start MC with the Start Menu Icon and if i open a new panel it works also. It have nothing to do with the sleep mode.

No, i closed all instances and restarted the batch file, and now it works all. Can't reproduce it now by myself. When it happen again i'll test Alt+F1 for the left and Alt+F2.

But i can open a new panel when need another drive, it is not really a big problem.
« Last Edit: January 25, 2017, 20:59:26 by Matthias515566 »

Mathias (Author)

  • Administrator
  • VIP Member
  • *****
  • Posts: 3847
    • View Profile
    • Multi Commander
Today i have find out the reason. Only when i use my batch file for starting 9 instances of MC, the button don’t  work. If i start only one instance with a batch command it works, and if i start MC with the Start Menu Icon and if i open a new panel it works also. It have nothing to do with the sleep mode.

No, i closed all instances and restarted the batch file, and now it works all. Can't reproduce it now by myself. When it happen again i'll test Alt+F1 for the left and Alt+F2.

But i can open a new panel when need another drive, it is not really a big problem.

I guess it has to do with that so many instances is opened at once so Windows get confused with all the UI, becuse the dropdown list is a standard windows component..and MC do not have that much control over it. Maybe insert a small delay between each of them when they are starting