Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mathias (Author)

Pages: [1] 2 3 4 5 ... 155
1
Yes I notice that some days ago. Will be fixed for next version.

2
Often when it hang at startup it is because it get stuck trying to get information from some device.  If you got some strange remote drives try to disconnect that,
You can also check the application log and see what it get stuck on there

3
Support and Feedback / Re: Go up ".." don't show
« on: Yesterday at 07:21:48 »
Something must change it or something you have hook it self into windows and change the information that MC receives. OR some settings in Windows 11 do it.
I don't know. But I cant replicate it on my windows 11.

4
Support and Feedback / Re: Go up ".." don't show
« on: October 25, 2021, 22:19:22 »
Remove hidden attribute from the root and it will work.
How you set hidden attribute to the root to begin with I dont know.

5
Support and Feedback / Re: Go up ".." don't show
« on: October 25, 2021, 20:32:45 »
MC respect the hidden attribute,  think is that for ".." maybe it should not. Not sure

Question is how you where able to set the ".." to hidden, since it points to the root.

6
Support and Feedback / Re: Go up ".." don't show
« on: October 25, 2021, 17:50:09 »
I cannot reproduce this even when I sort folders/files by Ext (as you do).

What version of MC are you using and is it Installed or Portable?


Now I'm using version 11.4.2831 (lastest), but win I instal Windows 11 (version Windows 11 pro 21H2 22000.282) with MC version 11.2.0.2795 (Upgrading first and fresh install later after fist time I see the problem).

Oh...btw... I use installed version

UPDATE: I uninstalled MC again and reinstall it with no custom options...same issue (image attached)

UPDATE2: In aaa picture I show you that [..] symbol appaers but If select "show hide files and folders"

Then the ".." folder has the HIDDEN file attrbiute set, Normally you are not able to change file attributes of the ".." folder so not sure how that have happend.

7
Support and Feedback / Re: Go up ".." don't show
« on: October 24, 2021, 15:27:41 »
Z: is my game physical disk (just change letter).
This happen in any folder, any disk, created by me or creater by windows intallation. ".." dissapear in fist level folder (I don't know if this is correct terminology...I refer at fist folder after root)

I already check for my Windows 10's multi commander, and show ".." in the same leves that win11 don't.

For normal filesystem MC do not add a the ".." item it self. It should be provided by the filesystem.
For that I thought that is a win11 issue (maybe new version of file explorer)

Don't think it is Win11. also MC is not built on top of Windows File Explorer.
I don't know why that is happening for you.. Never seen that happen.
It is not that the ".." folder has hide attribute set ? and your MC is not set to show Hidden/System files ?

8
Support and Feedback / Re: Go up ".." don't show
« on: October 24, 2021, 14:58:40 »
Is it only your Z: drive ? Is that some special network device ? something special with it? When MC scan the filesystem it should returns a ".." item, For normal filesystem MC do not add a the ".." item it self. It should be provided by the filesystem. MC only added it for virtual folders.
So something is different with your Z: then a normal filesystem.

9
Support and Feedback / Re: Go up ".." don't show
« on: October 24, 2021, 13:52:51 »
I never seen anything like that. And I do not thing it is a Windows 11 thing.

Is there something special with the folder with the missing ".." ?
Is it your own folders or system folders ?


10
Support and Feedback / Re: Columns for Metadata?
« on: October 23, 2021, 12:52:31 »
Right click on column header and go to customize column.. And you can add some column with meta data.
However Author and title is currently not available

11
Support and Feedback / Re: Auto sorting now working right?
« on: October 20, 2021, 12:20:49 »
When changing settings for Explorer Panel it affects all panels so they should get the same settings.
I'm not able to recreate it. Both panels resorts for me. Sure you are sorting on the name column in both panels ?

12
Menu> Configuration > Explorer Panel settings > Display (Tab)
Under "Save on exit" near the bottom uncheck "Remember only path to local hard drive"

13
Support and Feedback / Re: Silent move?
« on: October 13, 2021, 08:12:51 »

You do not get a progressbar with F4/F6 ? but with DragDrop ?
You get sound with DragDrop and not with F4/F6 ?

That is strange because drag and drop will call the exact same operation that F4/F6 do.
If you move a file on same drives.. It is not copied. it is renamed. and Moved on the same drive directly without have to read/write all the data. so it jumps to 100% directly

Not sure why this happening to you, I cannot recreate anything like that.



14
Support and Feedback / Re: Silent move?
« on: October 12, 2021, 11:45:35 »
It does not show the popup or make the noise for Ctrl-X/V moves. But it does for drag/drop between windows. And it didn't do this at all before the recent update. It never says there is an error but it doesn't auto close the popup even though the auto-close option is selected. And it makes the noise regardless of being 100% completed and seemingly no errors. This is just a normal drag/drop between two normal folders like between Download folder and Documents folder. I tried a complete uninstall and reinstall and it still does it on the fresh install.

MC do not handle the copy in the case of paste (Ctrl+V) normally. When MC receives Ctrl+V the paste command is sent to Windows to do a paste in a specified folder..
So MC do not handle any copy of that.

I cannot recreate any issue using drag and drop. And there have been no recent changes there so that is strange.

If you copy using the copy shortcut  F5/F2 (depending on setup) so the internal copy process is used. You get the same issue there or only for drag and drop?

You sure there was not an error, even in the logfile (Ctrl+L, FileOperations log), Most of those sounds are because and error happened. (Can be a minor error han did not cause any issue during the filecopy, so you did not get a error dialog. )

15
Support and Feedback / Re: Silent move?
« on: October 11, 2021, 22:26:19 »
Well the progress bar will always be shown. But you can configure it to autoclose,  You disable the Confirm and option dialog (by doing that you will no longer be able to use any of the advanced copy features)
Hmm I do not get it to play sound unless there is an error.. then it is a "boing " sound.
Also the progressbar is not stuck for me.

So are you doing some special copy operation that is not just a simple drag and drop a file on a disk to another disk ?

16
Support and Feedback / Re: Directory headings change randomly (bug?)
« on: October 11, 2021, 22:20:44 »
I have not been able to recreate anything like that.

Not sure I understand the issue. When do this happen ? when you change ViewMode ?? Go from List ViewMode to Detailed ViewMode ?, the column get so width the are out of view?
Are Horzontal scrollbar shown then ? 
Settings.
Explorer panel settings > Display (Tab) > Under "Sorting and columns" is "Autosize columns" enabled or disabled ?

17
Support and Feedback / Re: Quick Launch Bar
« on: October 11, 2021, 14:12:48 »
Font? There is no text there. Or do you mean the text for the tooltip ? Changing IconSize control the higher of the bars.


18
Support and Feedback / Re: Silent move?
« on: October 11, 2021, 14:11:04 »
Core Settings > FileSystem

19
Support and Feedback / Re: FTP options
« on: October 11, 2021, 14:09:28 »
It all depends on the FTP server.. some server show more if using another LIST command and some other do not support it.
The plan is to support so you can modify what LIST command and parameters to use for you site, However it depends on the FTP server that is connected.


20
Support and Feedback / Re: Bug when double clicking a file
« on: October 06, 2021, 07:30:46 »
I have not been able to recreate that.
have you defined any custom action for it in FileTypeSetup ? or just running default so notepad is launched ?

21
Support and Feedback / Re: Bug with drive toolbar
« on: October 06, 2021, 07:28:22 »
I will look into that

22
Look like it happens only the first time a connection is done.. I will look into it

23
Sorry.. Not possible

24
Something like that are in the pipeline. But it will not be an option since it depends on what you are shown. sometimes you want one way and sometimes the other.. So it will be some way so you can toggle between the modes fast. without going into settings and changing

25
Beta Releases / Re: version 11.3 BETA (Last updated 16-Sep-21)
« on: September 22, 2021, 19:34:52 »
Quote
ADDED - Support for Changing Config/Log/Userdata path
ADDED - Support for redirecting some config files to locations.

Mathias, can I have a bit more info on these option, please?

I can't see any way to access them through the interface...

(Not finished yet)
http://multicommander.com/content/customized-paths

Pages: [1] 2 3 4 5 ... 155